Galaxie-Séries

Informations et discussions sur les séries télévisées

Derniers sujets
» Le décor du forum
Hier à 12:21 par Neptunia

» Le pendu Séries Live [J.Live] [J.2]
Hier à 2:47 par Alexandra

» Planète Séries change d'adresse
Hier à 2:40 par Manu-34

» Trois mots pour deviner une série [J.Live] [J.2]
Hier à 2:22 par Neptunia

» Sites (non) sécurisés : Google devient Gogole !
Mer 15 Mar 2017 - 20:41 par La Force

» De quel dessin animé est tirée cette image ? [J.Anim] [J.2]
Mar 14 Mar 2017 - 23:49 par Neptunia

» Julie et Stéphane [1985] [S.Anim]
Mar 14 Mar 2017 - 23:48 par Neptunia

» Compositeur disponible
Mar 14 Mar 2017 - 1:43 par Manu-34

» Le jeu de l'intrus [J.Anim] [J.8]
Mer 1 Mar 2017 - 18:58 par Neptunia

» Le jeu du changement [J.Vrac] [J.4]
Mer 1 Mar 2017 - 18:54 par Neptunia

» The Last Ship [2014] [S.Live]
Mer 1 Mar 2017 - 10:06 par Dinah de Vador

» Les fonctionnalités et le codage du forum
Sam 28 Jan 2017 - 16:40 par Neptunia

» Comment Uploader sur mega.nz
Ven 20 Jan 2017 - 19:53 par Shawn

» Les statistiques du forum
Dim 15 Jan 2017 - 15:14 par Neptunia

» Mirmo Zibang! [2002] [S. Anim]
Jeu 22 Déc 2016 - 18:14 par Dinah de Vador

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Bogue d'affichage pour les utilisateurs d'Adblock (Chatbox, toolbar ...)

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Neptunia

avatar
Administratrice
Un problème provoqué par une mise à jour des filtres français pour Adblock ou Adblock Plus.

Ces filtres incluent désormais illiweb.com, site indispensable au fonctionnement de tous les forums Forumactif mais considéré à tort comme un annonceur publicitaire.

Signalement du souci -> Ce message

Identification de la cause -> Cet autre message

Premières solutions proposées -> Ce dernier message

Le tutoriel suivant a été rédigé par Caline et recopié ici avec son aimable autorisation.




Coucou la compagnie ...

Il y'a un bug actuellement sur une des mises a jours d'Easy List Francaise, d'Adblock qui a censuré Illiweb.com en le considérant comme régie publicitaire (sauf qu'Illiweb est indispensable pour le forum et certaines de ses fonctions)..

Si vous voyez ce type de bug : (y'en a d'autres mais je l'ai ai pas tous énumérés)..

Chatbox :



Editeur de réponses :




Merci de faire la manipulation suivante..

Un grand merci a Neptune qui a trouvé d'ou venait le problème   

Les premiers utilisateurs les plus touchés sont clairement ceux utilisant Google Chrome.. Apparemment cela se met plus vite a jour chez eux par rapport aux utilisateurs Firefox..


Pour les membres utilisant
GOOGLE CHROME, CHROMIUM, COMODO DRAGON ou OPERA



Pour les membres ayant Adblock Plus

Clique droit sur Adblock puis Options



Puis cliquez sur Ajouter vos propres filtres (1)
Ensuite copier coller a l'emplacement (2) :
Code:
@@||illiweb.com^$third-party



Puis cliquez sur Ajouter le filtre (3)




Ensuite fermez votre navigateur et relancez le..

Le bug sera corrigé..

*****

Pour les membres ayant Adblock Simple

Clique droit sur Adblock puis Options



Ensuite aller sur Personaliser (1)
Et dans Modifier vos filtres manuellement
- Cliquer sur Editer
- Copier coller a l'emplacement (2) :
Code:
@@||illiweb.com^$third-party
- Cliquer sur Enregistrer




Ensuite fermez votre navigateur et relancez le...

Le bug sera corrigé..


Pour les membres utilisant FIREFOX ou COMODO ICE DRAGON



Pour les membres ayant Adblock Plus

Clique droit sur Adblock (1) puis aller dans préférences de filtres (2)



Ensuite aller dans Abonnement et filtres (1), puis clique droit sur Liste FR+Easylist (2) puis afficher/masquer les filtres (3)



Ensuite cliquez sur Rechercher (1) puis dans Rechercher (2) tapez :
Code:
illiweb.com



Vous verrez s'afficher : illiweb.com^$third-party
Décochez la croix (3)

Puis appuyez sur Fermer (4)



Ensuite fermez votre navigateur et relancez le...

Le bug devrait etre résolu


Voir le profil de l'utilisateur http://www.planet-series.com/
Merci pour ces infos... Mes bugs sont corrigés!


Voir le profil de l'utilisateur

Neptunia

avatar
Administratrice
Adblock a corrigé le souci en faisant une nouvelle liste de filtres.

Vous pouvez forcer la mise à jour des filtres
Comment ? -> https://adblockplus.org/fr/faq_basics#update-filterlists

Et ensuite retirer la ligne que vous aviez rajoutée à vos filtres personnalisés.


Voir le profil de l'utilisateur http://www.planet-series.com/
 smiley02 Merci j'ai filtrer les éléments et mis en liste blanche pour adblock sa marche impec


Voir le profil de l'utilisateur https://www.youtube.com/user/Nemes1sLeretour/featured

Kaya

avatar
Sirène des Canaries
C'est bon, ça refonctionne pour moi après avoir fait les manipulations ! merci petit Dauphin !


Voir le profil de l'utilisateur

Alexandra

avatar
Mew Mew
Mew Mew
C'est maintenant que sa m'arrive ça  smiley38 


Voir le profil de l'utilisateur http://alexa2608.skyrock.com

Neptunia

avatar
Administratrice
Alexandra64 a écrit:C'est maintenant que sa m'arrive ça  smiley38 

Le problème rencontré aujourd'hui est indépendant d'Adblock, est soi-disant résolu.

problème ouverture de page

Mais pour ma part, bien que le fofo ait repris une vitesse normale, je n'ai plus de toolbar, que ça soit ici ou ailleurs.


Voir le profil de l'utilisateur http://www.planet-series.com/

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum